Getting Started

Install Scylla

Note: Ubuntu 14 is not supported in future versions of Scylla Open Source 3.1 and Scylla Eneterprise 2019.1 and above. This is because Ubuntu has decided to EOL version 14. For more details refer to Ubuntu Release page.

See also:

Apache Cassandra Query Language (CQL)
Scylla Drivers